UNIT 1

Collecting Data and Drawing Conclusions
TOPIC 1

Data and Variables

There are no activities that require Microsoft Excel software in this topic.
TOPIC 2

Data and Distributions

In-Class Activities

Activity 2-2: Hand Washing
2-2, 21-16, 25-16

Complete part a of this activity as directed in your main textbook. You will use Excel to create a bar graph for part b of this activity. Then return to your main textbook to complete parts c–e of this activity.

b. Follow these steps to create a bar graph comparing the proportions calculated in part a.

1. Open Microsoft Excel.

2. If Excel did not open with a blank worksheet, click the File tab and click New. Click the Create button.

3. Enter the labels and calculated proportions for both men and women, including the proportions that did not wash their hands. (In Topic 6 you will use Excel to calculate these proportions.) Your worksheet should look like this:

```
<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Men</td>
<td>Women</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Washed Hands</td>
<td>0.746</td>
<td>0.895</td>
</tr>
<tr>
<td>3</td>
<td>Did Not Wash Hands</td>
<td>0.254</td>
<td>0.105</td>
</tr>
</tbody>
</table>

4. Select all the cells from A1 through C3 by clicking on cell A1 and dragging your mouse to cell C3.
5. Click on the **Insert** tab and you will see the **Charts** group.

6. Click on the **Column** button and select **2-D Column > 100% Stacked Column** from the menu that appears.

![Excel Chart Insertion](image)

7. The chart editing tools will appear in the Ribbon when the chart is created, by double-clicking on the chart or by clicking on the **Design** tab. In the **Charts Layout** group you will either see **Quick Layouts** as shown below, or you will see the top three layout choices in the group. From this list of layouts, select **Layout 7**. **Excel tip**: If the window is too narrow to fit a group, Excel will reduce the group to a single button with a drop-down arrow to access the individual items.

![Excel Chart Layouts](image)

8. Enter the labels and titles shown below by double-clicking on the label, deleting the text, and typing the desired text.
Excel tip: Now that you have created a proper bar graph, you can save the work you have done as a template. To do this, select your bar graph, click on the Design tab, go to the Type group, and select Save as Template. Save the template as Bar Graph.crtx. Now whenever you want to use the template you can find it in the Templates folder of the Chart Types dialog box. You can access this folder either by selecting Change Chart Type from the Types group or by selecting All Chart Types from the bottom of any chart type list when you create a chart.

Activity 2-3: Student Travels

First complete the activity as directed in your main textbook. Then use Excel to re-create the dotplot you made in part b.

Excel does not have the capability to create a dotplot directly, but you can create a scatterplot that has the appearance of a dotplot. This will allow you to create dotplots for larger data sets or multiple groups fairly easily.

1. Open a new Excel document.

2. Enter the label Number of States Visited in cell A1.

3. Enter the number of states visited in column A, starting with cell A2.
4. In cell B2, enter the formula =COUNTIF(A$2:A2, A2). You can type the cell names or click on the cells to enter them in the formula. Press Enter.

5. Click on cell B2. You will see a small square in the lower right-hand corner of the cell. This is the fill handle. Click and drag this small square down so that that you have selected all the cells in column B that correspond to an entry in column A.

This formula counts the number of times a data value has occurred previously in the list. For example, if 12 appears for the first time in cell A3, then cell B3 will have a 1 because it is the first occurrence. If 12 appears again in cell A10, then cell B10 will have a 2, and so on. There may be green triangles that appear in the cells with the formulas copied to them; this indicates that Excel is questioning the formula because it seems inconsistent with normal operations. You may want to select the cells that have these triangles, click on the drop-down arrow that appears, and select ignore error.

6. Select only the cells that have numeric values in columns A and B.
7. Click on the **Insert** tab and click on **Scatter** in the **Charts** group. Select the first option, which is **Scatter with Only Markers**.

![Scatter chart with data points](image)

8. The **Design** tab is automatically selected when the chart opens. In the **Charts Layouts** group, click on **Quick Layout** if necessary, and select **Layout 1**.

![Chart with selected layout](image)

9. Delete the y-axis, y-axis label, legend, and horizontal lines in the chart.

10. Change the x-axis label to **Number of States Visited**.
11. Right-click on any number on the x-axis and select **Format Axis**.

12. Change the values for the **Axis Options** so that the **Minimum** is one or two less than the data minimum, the **Maximum** is one or two more than the data maximum, and the **Major Unit** is 1. Set the **Major tick mark type** to **Inside**.

13. You can change the default diamonds to dots by right-clicking on one of the diamonds in the plot and selecting **Format Data Series**. Select **Marker Options** on the left, click on the **Built-in** drop-down menu on the right, and select the circle.

14. Once your dotplot is complete, save it as a template so that it can be used later.

*Watch Out*
When you use this template, create a scatterplot chart first and then apply the template to it. If you use the template first, Excel will try to graph the data as two different series. If this happens, click on Select Data in the Data group, and click the Edit button. Select the actual data for the Series x-values, and select the counts for the Series y-values.

![States visited by students](image)

**Excel Tip**

If you improperly select the data in the Excel scatterplot, two different series of dots may show instead of the expected dotplot. If this happens select only the values in the two columns (no labels). Here are some things you can do to help you improve the appearance of your dotplot.

- Once you have the format dialog box open when editing your chart, you can change what you are formatting by clicking on different areas of the chart. For example, you can format the dots by clicking on a dot.

- If you want to “scrunch” the dots together, resize the plot area by clicking on the plot area and dragging one of the top sizing handles down.

**Activity 2-4: Buckle Up!**

2-4, 3-21, 8-5

You will use Excel in part c of this activity. Complete all other parts of this activity as directed in your main textbook.
Follow the directions below to re-create the dotplots found on page 19 in your main textbook. (Make sure they look the same.) These dotplots are slightly different than the dotplots you made in Activity 2-3 because the values are rounded first.

1. Open the file SeatBeltUsage07.xls.

2. Click anywhere in the Law Type column. Click on the Home tab, click on Sort & Filter in the Editing group, and select Sort A to Z. This groups the states with the same law type together while keeping all the data belonging to each state together on the same row.

3. Click on cell D3 and enter the formula =ROUND(C3, 0) to round percentages to the nearest integer. Using the fill handle, copy this formula to the end of the data. Note: After the sort, row 2 should have New Hampshire, which has no law and therefore no compliance percentage.

4. In cell E3 enter the formula that will be used to indicate the height of the dots (y-value) in the scatterplot. (Excel hint: Recall that this is the COUNTIF function. This time it will be based on column D.) Using the fill handle copy this formula to the end of the Primary type states.

5. In column E, starting with the first Secondary type state, create a new COUNTIF formula that starts counting at this point. Using the fill handle, copy this formula to the end of the data.

6. Select the rounded numbers and the counts (columns D and E) for only the Primary states.
7. Make a dotplot using the \textbf{Scatter} command without marks as described in Activity 2-3. Format the dotplot as you did before. Use the minimum and maximum for all values in column D, not just for the \textit{Primary} values, as the \textbf{Minimum} and \textbf{Maximum} in the \textbf{Format Axis} dialog box. (\textit{Excel hint:} Use the template you created in Activity 2-3.) Do not proceed until the dotplot is formatted properly, as shown below.
8. Once the plot is complete, right-click on the graph and select **Copy**. Right-click on the worksheet and select **Paste**.

9. When a chart is selected in Excel, the data it is based on is indicated by rectangles with handles. Select the chart that was just pasted. Move and adjust the corresponding rectangles so that the data in columns D and E for the *Secondary* type states are selected.

**Watch Out**

Sometimes these rectangles will not move to the side as you want them to. When this happens click on the **Design** tab, click on **Select Data** from the **Data** group, and click and drag over the data you want graphed.

10. Double-click the title and change the word *Primary* to *Secondary*.

You now have two dotplots that have the same scale and can be aligned. Compare them as directed in your main textbook.

**Activity 2-5: February Temperatures**

2-5, 8-19, 9-7
Follow the directions below to re-create the comparative dotplots before completing parts a and b in your main textbook.

1. Start Excel and select **File** Tab > **Open** to locate and open the file FebTemps.xls.

2. Right-click on column header C and select **Insert** to insert a column. Do the same for column E.


4. Select cell C2, and copy the formula into cells E2 and G2. (**Excel tip:** When you copy formulas in Excel any reference with a $ in front of it will be anchored in place and will not change. In this case, the B$2 means that when this formula is copied or autofilled to another cell the 2 will remain a 2 no matter where the formula is pasted, but the B will change if the formula is pasted in a different column. So, if the formula is pasted three columns to the right of its original column, the B will become an E.) The new formulas for the cells you just pasted become $=\text{COUNTIF}(D$2:D2, D2)$ in cell E2 and $=\text{COUNTIF}(F$2:F2, F2)$ in cell G2.

5. Fill these formulas down for each of the three columns.

6. Create the dotplot for Lincoln, Nebraska. Again, properly format the chart so that when you copy the chart and change the data, the scales are all the same. Be sure to change the axis format so the scale is fixed.

7. Copy the Lincoln, Nebraska dotplot. To paste it into the worksheet, right-click on the worksheet.

8. Select the duplicate chart, click on the **Design** tab, and click **Select Data** in the **Data** group. Click and drag over the San Luis Obispo data columns and click **OK**.

9. Repeat steps 7 and 8 with the Sedona data columns to make the third dotplot.
Activity 2-6: Sporting Examples
2-6, 3-4, 8-14, 10-11, 22-26

You will use Excel in parts c and g of this activity. Complete all other parts as directed in your main textbook.

c. Use the data stored in the file SportsExamples.xls to construct dotplots comparing the Total Points earned in the course (out of 400 possible points) between the two Sections (Regular or Sports). See Activity 2-3 if you need help making dotplots. Use column D to round the data to the nearest 10 with the formula =ROUND(A2/10, 0)*10, and use the COUNTIF function in column E. Compare and contrast the point distributions between the two sections. Comment on both tendency and consistency. Record your answers in your main textbook.

g. Construct bar graphs of the distributions of performance categories for each section. Note: You can switch row and column entries by clicking on Design tab, then selecting Switch Row/Column from the Data group.

Homework Activities

Use Excel whenever possible to create bar graphs and dotplots.

Exercise 2-13: Backpack Weights
2-13, 10-12, 19-6, 20-17

Use Excel to complete parts a and c of this activity. The data are stored in the file Backpacks.xls.

a. Use Excel to construct dotplots comparing the distributions of backpack weights between men and women. Comment on similarities and differences between the distributions. (Excel hint: Insert a column between the backpack weights and body weights for the COUNTIF function.)

c. The student researchers also recorded the body weight and calculated the ratio of backpack weight to body weight for each student. Add a column of data that calculates the ratio of backpack weight to body weight. (Excel hint: In column D, use the formula =A2/C2 and copy
this formula to the remainder of the column. You will need to round the ratios; to do this use the formula
\[=\text{ROUND}(D2*1000/5, 0)*5/1000\) to round to nearest five-thousandth.) Construct
dotplots to compare the distributions of these ratios between men and women. Comment on the
similarities and differences between the distributions.

**Exercise 2-14: Broadway Shows**
2-14, 26-10, 26-11, 27-15

The data are stored in the file Broadway06.xls. To use Excel in this activity, copy and paste the
columns of data needed to a new worksheet, then round \% Capacity and Avg Paid (in $) to the nearest
integer, and round Capacity to the nearest 10 using the formula \[=\text{ROUND}(\text{Capacity}/10, 0)*10\].

TOPIC 3

Drawing Conclusions from Studies

There are no activities that require Microsoft Excel software in this topic.
TOPIC 4

Random Sampling

Although there are no activities that require Microsoft Excel software in this topic, feel free to use Excel to create bar graphs whenever they are requested.
TOPIC 5

Designing Experiments

There are no activities that require Microsoft Excel software in this topic.